Firefox 16 presenta vulnerabilidad: Mozilla recomienda volver a versión 15

Si ustedes llegaron a actualizar su navegador Firefox a la versión 16, lo mejor que podrían hacer ahora es volver a Firefox 15, ya que la fundación Mozilla ha encontrado una vulnerabilidad crítica de seguridad en su más reciente versión, y hasta que solucione el problema, recomienda a los usuarios tomar las debidas precauciones, a fin de no tener inconvenientes.

firefox seguridadHace un par de días, Mozilla lanzó la nueva versión de su navegador Firefox, es decir, Firefox 16, con el que prometía una serie de mejoras y nuevas características, a la vez que animaba a todos a descargarlo. Sin embargo, ahora, la fundación ha quitado la recién estrenada versión debido a una vulnerabilidad crítica en la seguridad.

Y por eso, ha comenzado a pedirles a todos sus usuarios de Firefox 16, volver a la versión anterior, Firefox 15, para evitar cualquier inconveniente. Para ello, todos los que hayan instalado Firefox 16, pueden ingresar a este enlace y descargar Firefox 15.0.1.

Ahora, mientras Mozilla trabaja para solucionar la vulnerabilidad de Firefox 16, les transcribo el post donde la fundación cuenta en qué consiste el problema de seguridad detectado: ‘La vulnerabilidad podría permitir a un sitio web malicioso determinar, potencialmente, qué páginas han visitado los usuarios y tener acceso a la URL o parámetros URL. En este momento no tenemos indicios de que esta vulnerabilidad haya sido explotada’.

Así que ya saben, chicos. Si están utilizando Firefox 16, mejor regresen a la versión anterior para evitar cualquier problema. Además, les cuento que una vez que Mozilla resuelva el problema, los usuarios recibirán los parches automáticamente para contrarrestar la vulnerabilidad.

Fuente: Venture Beat

Compartir noticia

Imprimir - Enviar a Email

Autor: Jorge Verastegui - Fecha: 11/10/2012

Noticia sobre: Firefox, Internet, Seguridad

:

: