jQuery 2.0 no ofrecerá soporte para Internet Explorer 6, 7 y 8

Hace unos días, los desarrolladores de la popular librería JavaScript,  jQuery, anunciaron que la próxima.

jquery internet explorerHace unos días, los desarrolladores de la popular librería JavaScriptjQuery, anunciaron que la próxima versión jQuery 2.0 no contará con soporte para los navegadores Internet Explorer 6, 7 y 8, lo cual ha causado sorpresa entre el universo de desarrolladores que aún continúa trabajando con esas versiones del navegador web de Microsoft.

Como ustedes bien sabrán, sobre todos los desarrolladores web, jQuery es una biblioteca muy popular, ya que es utilizada en algunos de los más grandes sitios de Internet. jQuery ofrece métodos convenientes y funciones de utilidad que simplifican en gran medida la manipulación DOM, entre otras tareas comunes en las aplicaciones web de la actualidad.

En estos momentos, jQuery se encuentra en su versión 1.7, pero ya hay una beta de 1.8 (que se espera sea lanzada de manera definitiva en los próximos días) que incluye un mejorado motor de selección CSS.

En cuanto a las próximas versiones, los desarrolladores de jQuery quieren que sean más livianas, rápidas y más modulares. Y para poder lograr tener esas características, es necesario dejar de ofrecer soporte para las versiones antiguas de Internet Explorer.

Sin embargo, aquellos desarrolladores que utilicen la librería jQuery y necesiten el soporte para Internet Explorer 6, 7 u 8, no se desanimen, ya que la versión jQuery 1.9 sería lanzada en paralelo con la 2.0, y tendría la compatibilidad de API completa con la 2.0, además del soporte para esas versiones obsoletas del navegador de Microsoft. Aquí también hay que anotar que estas dos versiones de jQuery serían intercambiables.

Fuente: Ars Technica

Compartir noticia

Imprimir - Enviar a Email

Autor: Jorge Verastegui - Fecha: 14/07/2012

Noticia sobre: Internet, Microsoft, Software

Comentarios sobre “jQuery 2.0 no ofrecerá soporte para Internet Explorer 6, 7 y 8

  1. Galileo:
    julio 14, 2012 (11:39 am)

    También hemos hablado de éste tema en nuestro blog, les recomiendo leernos: unhiloenlared.blogspot.com/2012/06/jquery-18-beta.html saludos!

:

: