Jailbreak Untethered iOS 5.1.1: iPhone 4/3GS, iPhone 4S, iPod Touch 3G/4G y iPad, iPad 2 y El Nuevo iPad

Al fin llegó el jailbreak untethered para iOS 5.1.1 y podemos decir que está disponible.

Al fin llegó el jailbreak untethered para iOS 5.1.1 y podemos decir que está disponible gracias a Absinthe 2.0. El jailbreak sirve para poder desbloquear sus equipos y ponerle aplicaciones que no necesariamente se encuentran en la tienda de Apple, y se venía anunciando desde hace algún tiempo, pero finalmente lo tenemos disponible.

La nueva versión 2.0 de Absinthe soporta únicamente la versión 5.1.1 de iOS, si tienes una versión diferente o anterior no debes usar el jailbreak. ¿Con qué dispositivos funciona? Los dispositivos con los que se puede hacer jailbreak untethered son: iPhone 4/3GS, iPhone 4S, iPod Touch 3G/4G, iPad, iPad 2 y el nuevo iPad.

¿Cuáles son los requisitos para poder realizar el jailbreak untethered?

  • Tener un iPhone , iPod Touch y iPad
  • Requiere iOS 5.1.1
  • No compatible con iOS 5.1
  • MacOSX 10.5/10.6/10.7
  • Windows XP/Vista/7
  • Linux x86/x86_64 (Kernel >= 2.6.15, libgtk+-2.0 >= 2.22.1)

Por cierto, no olviden que Absinthe 2.0 es compatible con los dispositivos:

  • iPad 1
  • iPad 2 (WiFi/CDMA/GSM)
  • iPad 3 (WiFi/CDMA/Global)
  • iPhone 3GS
  • iPhone 4 (GSM), iPhone 4 (CDMA)
  • iPhone 4S
  • iPod 3G
  • iPod 4G

No es compatible con el iPad2 WiFi R2 (new model), AppleTV 2 y AppleTV 3. Antes de descargar el jailbreak asegúrate de actualizar a iOS 5.1.1, ya que no es compatible con iOS 5.1.

Descargar

Fuente: Green Pois0n

Compartir noticia

Imprimir - Enviar a Email

Autor: Meylin Paredes - Fecha: 25/05/2012

Noticia sobre: Apple, Software

Comentarios sobre “Jailbreak Untethered iOS 5.1.1: iPhone 4/3GS, iPhone 4S, iPod Touch 3G/4G y iPad, iPad 2 y El Nuevo iPad

  1. gera:
    mayo 29, 2012 (11:24 pm)

    porque para ipad2 r2 no es compatible?…

  2. Fco Ariel:
    mayo 28, 2012 (12:09 pm)

    Después de concluir el proceso el dispositivo se reinicio y no aprecio el icono de cydia

  3. Antonio Paredes:
    mayo 28, 2012 (12:26 am)

    Sí, aunque ha salido una nueva versión de Absinthe que corrige errores.

  4. harold:
    mayo 27, 2012 (7:28 pm)

    con este proseso si apago y prendo el celular sigue funcionando el jailbdreack …..NO se mucho por eso pregunto …..

  5. mera:
    mayo 25, 2012 (6:28 pm)

    Agradezco a estos genio del jailbreak, ya lo tengo funcionando ahora mismo en mi ipad 3 y iphone 4s con iOS 5.1.1…yujuuuuuu

  6. alx:
    mayo 25, 2012 (5:05 pm)

    la wea no me funciono

:

: