Windows Phone 7.5 es necesario para usar Marketplace

Microsoft mencionó que dejaría de soportar versiones anteriores de Windows Phone 7.5, así que a.

Microsoft mencionó que dejaría de soportar versiones anteriores de Windows Phone 7.5, así que a partir de ahora todos los usuarios que deseen utilizar el Marketplace deberán tener al menos Windows Phone 7.5, solo de este modo se podrá comprar, puntuar o actualizar aplicaciones.

¿Por qué están tomando esta medida? En Microsoft comentan que lo hacen para mejorar la seguridad y rendimiento de Marketplace, así se tendría un mejor futuro en Windows Phone. Así que si eres usuario debes actualizar a la versión 7.5 para poder disfrutar de las aplicaciones de Marketplace.

‘La mayoría de los teléfonos ya está ejecutando Windows Phone 7.5, el cual fue lanzado el pasado otoño, por lo que la mayoría de ustedes no notará nada diferente acerca de cómo funciona Marketplace. Sin embargo, si tu teléfono tiene una versión anterior de nuestro software instalado, pronto empezará a ver un mensaje de error cuando intente descargar una nueva aplicación, o actualizar una que ya posee’, comentan en el blog de Windows Phone.

En caso de que desees actualizar, Microsoft nos comenta: ‘Si obtiene el error, todo lo que necesitas hacer es instalar gratuitamente Windows Phone 7.5. Aquí encontrará toda la información que necesita para hacerlo, incluyendo una lista de control de actualización y fáciles instrucciones que son paso a paso. ¿No estás seguro de tener Windows Phone 7.5 instalado? Aquí lo puedes comprobar‘.

Ahora es momento de comprobar y actualizar para que puedan utilizar el Marketplace y descargar aplicaciones.

Fuente: Windows Phone Blog

Compartir noticia

Imprimir - Enviar a Email

Autor: Meylin Paredes - Fecha: 23/05/2012

Noticia sobre: Microsoft

:

: