Linux: Instala OpenOffice.org 3.0 en Ubuntu 8.10 fácilmente

Ubuntu 8.10 no vendrá con vendrá con OpenOffice.org 3.0, sino con una versión anterior, pero.

Ubuntu 8.10 no vendrá con vendrá con OpenOffice.org 3.0, sino con una versión anterior, pero solucionar eso es más fácil de lo que parece, veremos como instalar OpenOffice.org 3.0 en nuestro nuevo Ubuntu 8.10.

Añadimos el repositorio correspondiente a sources.list, nos dirigimos a Sistema -> Administración -> Fuentes de software -> Software de terceros -> Añadir, e introducimos:

deb http://ppa.launchpad.net/openoffice-pkgs/ubuntu intrepid main

Cerramos y nos preguntarán si deseamos actualizar la lista de paquetes disponibles, hacemos clic en “Recargar“, con esto se estará actualizando la lista.

Automáticamente, tu flamante Ubuntu 8.10 detectará el nuevo OpenOffice.org 3.0, mostrándonos el icono de Actualizaciones en la barra de tareas. Un simple clic sobre el icono y otro en “Instalar actualizaciones“.

Nada complicado, a continuación una galería de imágenes que nos guiará.

Actualización: Han enviado esta anotación a Menéame, si te fue útil, puedes votarla, registrándote y dando clic en “Chachi” “Menéalo”, debajo del número de votos actuales, al lado del título, sería la primera portada en Menéame de Tecnología 21.

Compartir noticia

Imprimir - Enviar a Email

Autor: Antonio Paredes - Fecha: 27/10/2008

Noticia sobre: Linux

Comentarios sobre “Linux: Instala OpenOffice.org 3.0 en Ubuntu 8.10 fácilmente

  1. Pablo:
    abril 21, 2009 (10:17 am)

    hola a mi me dio problema me tiro esto

    Error de GPG: http://ppa.launchpad.net intrepid Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 60D11217247D1CFFImposible obtener cdrom:[Ubuntu 8.10 _Intrepid Ibex_ – Release i386 (20081029.5)]/dists/intrepid/main/binary-i386/Packages.gz Por favor utilice apt-cdrom para hacer que APT reconozca este CD. apt-get update no se puede usar para agregar nuevos CDs
    Imposible obtener cdrom:[Ubuntu 8.10 _Intrepid Ibex_ – Release i386 (20081029.5)]/dists/intrepid/restricted/binary-i386/Packages.gz Por favor utilice apt-cdrom para hacer que APT reconozca este CD. apt-get update no se puede usar para agregar nuevos CDs
    Algunos archivos de índice no se han podido descargar, se han ignorado,

    si alguien me ayuda a resolver se lo agradesco.

  2. Antonio Paredes:
    enero 6, 2009 (6:02 pm)

    @Juan, bienvenido. Si, puedes aplicarlo sin problemas.

  3. Juan:
    enero 6, 2009 (5:10 pm)

    hola, soy nuevo en Linux, yo tengo ubuntu 8.04 puedo aplicar igual este tutorial o me va a tirar algun error??

  4. hector:
    diciembre 22, 2008 (3:29 pm)

    Efectivamente, siguiendo tus pasos se instala solo. Muchas gracias.
    Solo me asustó el mensaje que pone el gestor de actualizaciones que dice: USTED ESTA A PUNTO DE INSTALAR SOFTWARE QUE NO PUDO SER AUTENTICADO

  5. Antonio Paredes:
    octubre 27, 2008 (10:07 am)

    @Miranda, tienes razón, editaré el post, gracias ;)

  6. Miranda:
    octubre 27, 2008 (5:37 am)

    Cito: “Han enviado esta anotación a Menéame, si te fue útil, puedes votarla, registrándote y dando clic en “Chachi”, debajo del número de votos actuales, al lado del título”
    Si te aparece “chachi” debajo del número de meneos recibidos, es que ya has votado, no puedes volver a votar. Debe aparecer “Menéalo”. :-)

:

: